Error starting my game, can't play

Whenever I try to join a game in play mode I get the message " There was an error starting your game. Please wait a few minutes and try again" This makes the game unplayable. How do I fix this?

I’ve tried uninstalling and reinstalling the game, logging in and out, and restarting my computer but nothing has worked. I would be really grateful to anyone who could help me.


I would recommend to try waiting at the error screen for a few minutes to see if it will time out or update. This issue often is a desync with the server, it just needs to update that your game has ended.

If it doesn’t update after an hour or two, please contact our support team Here.

Thank you!

Yep, me too. Nothing makes it go away. Hearthstone is unplayable.

1 Like

Zuvykree, your contact our support team link is broken. No matter how many times I try to log in to get to it it says it can’t connect. I’m on here though and it let me log in to post. I’m having the same issue today ONLY today AFTER the update. Methinks you guys broke something that wasn’t broken. Please fix.

edit: so I can log into to create a ticket, only I can’t. I’ve titled the ticket, attached a screenshot and I am explaining what is happening. Not sure how the heck to run a tracert or a diagnostic file because your ticket screen provides no explanation of how to do this. Also, why do I need to do it in order to submit a ticket. Good grief I’m getting so tired of dealing with you guys. 2nd time something has occurred in as many months and every time it’s like pulling teeth to get any answers.

Uninstalled game and reinstalled, but that didn’t fix it. Heck with it, I’ll hope you guys get your stuff together tomorrow.


Me too just now after update I get the same error message and can’t join a new game. Pls fix ASAP

1 Like

Guys I was reading thru past problems. Try turning off or disabling the fireside gathering thing on you friends list. Press nearby option then turn it off.

I just texted my friend, who lives in another town. Neither of us can open the game.

1 Like

Must have fixed the issue because it’s working now.

Edit: not working again. GD Blizz fix this! I’m on a desktop too. Fireside gathering isn’t the issue as I’m not connected to anything.

1 Like

Happening to me too. I haven’t been able to que into a game since the last patch? right after the last card changes went into effect

Me too, it has been 3 days and I can’t play anymore. Please fix ASAP.

To all the people in this post if Zuvykree would have done his/her job right they would have posted what I got as a response from a different Blizz employee. Simply delete the deck you’re trying to play and recreate it. The deck has more than likely become unplayable due to the update Tues.

I know sounds silly, but I just tried a different deck than the lock deck and got in just fine.

Thank you for the update. Maybe they were too busy trying to alienate the rest of their customer base to reply. Ask Blitzchung why your WOW memberships plummeted, including my much loved Classic, he could tell you.

I now know what’s going on. So why you are getting this error is because of the algorithm that is set up up to find you a suitable partner to battle. gets perplexed. When you have built a deck it can’t match with another living player on an even playing field, because the deck you have built is too powerful for any opponent that is online at the moment. I tested this by using weaker decks I built and I immediately get an opponent. Unfortunately, I had to immediately concede on such warriors, but science and experimentation especially a blind test is always fruitful. The hard part is you cant patch this because its a flaw of the algorithm and the player base demographics.

For alll the ppl gettting this error and using firewall app blockers.
You prolly still have it on block.