BLZBNTAGT000008FC - Need to install again

I played the game a couple of hours ago. Now when i try to play it says i need to install the game, and when i try to it chrashes with an error “BLZBNTAGT000008FC”. I’ve tried to google it, and tried following some steps posted earlier this year, but nothing seems to work…

1 Like

Im having exact same issue atm…tried everything i could think of, nothing helped…

Same problems here too

same here i tryed locate folder and update but again nothing

Hey all,

We are investigating an increase in the BLZBNTAGT000008FC errors after a recent patch. We hope to have more information on this investigation soon. Please stay tuned for updates.

Thank you for reporting this to us and for your patience in these matters.

2 Likes

Just writing to say i have the same problem.

Same problem to me, I’ll be looking out for solutions or updates

Same problem here. When I locate, it wants to update but then instantly goes back to “Install/Locate”. If i install, it just hangs on the first screen of the installation process.

Hi. I have found a solution on reddit (/u/mikrimone):

Win+R : services.msc
Right click on “Secondary Logon Service”
Properties -> General -> Startup Type: Automatically -> OK
Restart Computer

Worked for me.

3 Likes

Clearing the cache worked for me.
eu.battle.net/support/en/article/34721

Hey folks,

We made a change on our end which should have fixed this. Is anyone still having this error?

yes, i have still this error

MrGmar,

Can you try reinstalling the application to make sure that you picked up the changes? If this does not work, please post the error code/message you receive when you have the error.

I am still having problems, the hearthstone download wont go past 69%, and I cant reinstall battlenet either. I have followed all the recommended suggestions to no avail.

1 Like

Dear All,

I have also the same error BLZBNTAGT000008FC. Need install the game again. I think Blizzard has a solution for this problem.
thanks.

I’m getting this problem now I tried to uninstall battle.net but now it gives me the same error. I have no clue what to do please help.

1 Like

I also still have that problem

I am getting this problem now.

Having the same problem now

SAme problem BRo, 'cant install Battlenet App AGAIN, I have try all the method find.