Stuck in Dungeon

Location: Conniving Tunnels.

Quest and boss has been completed.
Warping out via the exit doesn’t work.
Teleporting to all the towns waypoints doesn’t work.
Pressing T doesn’t work.
Stuck inside this dungeon!


Same here. I restarted the game…

Hope it gonna teleport me out of dungeon when I log back …After 80min que :smiley:

Had the same issue in Forbidden City dungeon. No way to leave, tried to go back to menu, couldn’t log back in so back into queue I go!

Same issue here, except none of the enemies spawned, couldnt attack or dodge, and couldnt leave the dungeon. I couldn’t even leave the game.

It appears this is still happening. I am stuck inside the dungeon with the lift. I killed the mother and head to the lift to exit and it just takes me right back to the lift. I hit “T” to teleport out and it spawns me back inside the dungeon. I used the map to travel to a city and it takes me back into the dungeon. I tried to reset the dungeon, but it says it will not effect campaign dungeons and nothing happens.

This is very frustrating. I thought I missed something and spent an hour running around looking for what I missed.

1 Like

I also had this problem. Maybe it is also a connection/server stability issue, because I left the game to the charakter selection screen and there I got the error 316719, which stands in combination with server stability issues, according to the thread There was an error. (Code 316719) - #6 by Zuvykree . Hope this helps to figure it out.

Having the same issue today, not sure the name of the cave.

Also having the same problem. Can’t “T”, can’t exit dungeon via emotes, can’t Map out. The quest I finished was where you find the guy’s brother; I’m stuck now in the “Conniving Tunnels”

1 Like

Same problem as OP. Location: Conniving Tunnels.

also happening, logged out and now cant log back in says cant confirm license. trying to get me to purchase it again now as well.

So much for getting the titles for me I guess

Same problem, but in the dungeon “the eye of the light”.
No way to leave that one.

Same here, stuck at the exit at ‘ore hoist’ after killing the mother at the black lake. (On playstation btw)

Ok, now I guess I couldnt exit the dungeon because the beta has ended :grin:

Same here

Stuck in Hallowed Ossuary

Nothing works to leave…not even physically making it to the exit lets me out

It says the beta has ended now…makes sense…forgot about that

Same issue with Immortal Emanation (Beaconing Labyrinth)
Unable to Town Portal via shortcut or map, unable to Quick Exit Dungeon, and unable to exit via dungeon start. All attempts go through loading screen, but seem to ultimately fail.
*Edit to add: PC

Also experiencing this issue trying to leave lights watch to southeast foothills on PC