I can't change keybinds

I’m attempting to change my keybinds for my ability bar, and the game immediately inputs f13 as the option. It won’t let me change any key to anything but f13.

I dont have any weird macros or anything that would be repeatedly entering f13 as an input, so I’m not sure what’s going on. I didn’t have this issue last beta, and I’m using the same PC and keyboard now.


I have the same problem !


That explains why my game immediately reverts to M+KB mode as soon as I stop sending controller inputs. The game acts like a key on the keyboard is being held down. Sounds about right for Bliz-a-vision these days. Their entire server slam beta derailed over a non existent key being held down by a ghost LOL


Running into the same issue. It keeps setting the keybinding to F13.


Hey everyone. If you are having this issue and have the GeForce Experience Overlay on, turn it off! This fixed it for me.

1 Like

I am having the same issue, whether the overlay is turned on or off.

1 Like

Just cleaned my drivers with DDU and reinstalled the latest version, making sure to uncheck the box to install GE. This does indeed fix the issue.

I did it this way because I didnt even have GE installed. If you do, try just uninstalling it first before doing a full driver reinstall.

is there an official fix for this, i prefer not to download a 3rd party software and give it permission to access my drivers without teaching myself to how it works.
Just trying to change 1 keybind here. I dont even have an f13 key. come on.

1 Like

same here! f13 when bind a new key. Fast solution spam the click and the key the same time


Don’t have GeForce Experience installed but I did have the NVidia SDK install, uninstalling that did fix the issue.

1 Like

For me, turning off the overlay wasn’t enough. I had to go in and disable “Highlights, Photomode / Gamefilter”, basically any setting from within geforce experience had to be disabled.

1 Like

found the fix, turn off DLSS and GE Overlay

1 Like

Same, It keeps setting the keybinding to F13

Too bad I wanted to preorder lol.

Thank you this fixed it for me. Just turning off the overlay was not enough.

Turning off overlays and disabling all other settings in GE fixed it for me.

had the same issued… checked and had all that stuff disabled. Restarted the game and it fixed.

Temporary fix for F13 Keybind Bug. Even for those who uninstalled GeForce Experience

I found a temporary fix for this annoying bug after a few days of tinkering. Even after uninstalling GeForce Experience, I was still unable to rebind any keys.

The Fix is to hit Windows Key + R type in services.msc hit ok

Find NVIDIA FrameView SDK Service

Right click it and hit Stop

You can now keybind to your heart’s desire. The service does automatically restart after a few minutes, but you can just stop it again.

I hope this helps!

cheers dude!!! SOLVED!