Fix for people that have stutter

So before i share the fix i just wanna let you know that i’ve tried every other solution on the internet for fixing the stuttering,but nothing worked i tried disabling the “use browser hardware acceleration” in the app i tried downgrading the game from DirectX 12 to DirectX 11 with the dxcpl app i tried using freesync i tried limiting the fps through the amd adrenalin app and nothing worked.
So what worked for me was a really simple solution i put the monitor refresh rate to 60 hz and enabled vsync inside the game,and that’s it now the game is almost perfectly playble the only stutter i get is when i enter new undiscovered area in the game.With 60 hz and vsync you get steady 60 fps and no screen tearing.What happens is vsync limits the game fps to the hz of the monitor,also disable G-Sync or FreeSync because that will cause stutter this game does not like G-Sync or FreeSync.
Hope this fix works for you to.

I’ve always played at 60 fps and with Vsync. I’ve always had 3-5 second freezes. I don’t think they are related to graphics.

id rather play at 165 fps with issues than 60 fps perfect tbh.

60fps is so 2004, feels nasty. (once you get used to much better)