Communities Are Not Working After Maintinance


#21

its working for me again


#22

Anyone else experiencing lag spikes?


#23

Friends list on right side of game client says I have FRIENDS (X+1).

In other words the number of friends actually logged in is less one than stated.

I still cannot give away T16 bounty caches to friends and clan mates.
Keep getting error:
“There was a problem sending the party invite. (Code 10020)”
when I send the invite or they ask to be invited.


#24

This has been going for over 8 hrs and nothing fix. I just tried to join with some people in the clan. I’m on the east coast and they are in the middle of the country. I can’t chat because it says you are not in a party.

So it has nothing to do with our connection because they are having the same problem. This all started after the maints. It was fine before the maints now it isn’t.


#25

Update this is only happening with the Clan Games. I have no problem with the Public rift games. I can join and chat with no problem.


#26
  • I can message in our Community Chat.
  • I can whisper to my Friends.
  • I have not tested Party Chat because I’m currently playing Solo.

When I try to message in our Clan I get this:

I’m playing on the Americas Region.


#27

You guys should talk to each other…


#28

Here we our getting to be 24 hrs later and still have the problem VERY SAD!!!


#29

When are you fixing the game? why don’t you just do a roll back to before the maintenance. These are issues I and many other players are currently facing. Joining parties. Leaving Parties. Chatting in Party chat. Chatting in Communities. Chatting in Clan Chat. The game was working absolutely fine until your maintenance. On another topic you guys are aware of the Squirts Necklace buff being lost even when shielded to certain ground affixes IE poison clouds or Ice Explosions. This was reported in the PTR yet still it isn’t fixed… when will these issues be fixed. Please do NOT say its individual problems. This is happening to many of us.


#30

Getting “there was a problem joining the party code 300008”, have rebooted machine. If I do manage to join a game with one of my clan mates, we get a message saying that we are not in a party.

Connecting to “The Americas” server. Problem persists no matter who makes the game.


#31

This morning was getting issue about no clan. Now I see some clan members talking in clan speak but I can still not. getting error code 10014.


#32

It’s crazy actually. Maintenance is supposed to make games better. Not break them.


#33

I just join one of my clan members and I still can’t chat with them. I have chat with them by sending them a message and then we chat. This is becoming a joke almost 30 hrs later and it still not fix.

Then once he left I couldn’t do any thing. Went over to the armory won’t open, then tried my chest won’t open. Then went to the blacksmith nothing. Everything works great in a public games.


#34

24 hours have passed and I haven’t been able to join any friends games. My clan window is disabled. All of the social aspects of D3 are broken at the moment.


#36

Still dealing with a Broken D3, a sad day indeed.


#37

Party system is broken…


#38

Game is lagging after system restarts yesterday. Oh wait the BLUE will say it’s my network fault not blizzard problem. When I have no problem before the system restarts. Oh well what do those futds know when it is not just blizzard that makes them what it is today. Part of the success came from their customers and yet their arrogance is getting them. Yeah only a small minority have problems complaint here but they forgotten that a large majority no longer gives a fu** about blizzard too


#39

Invite to party and request party invite is broken. sometimes works, sometimes doesn’t, usually doesn’t. Game is fairly dead last 2 days, cannot form groups.


#40

now i can’t leave the game :smiley: I was in gr 110, I died and no UI to revive showed up, I tried to leave game and it wouldn’t let me so I had to restart the game :smiley:


#41

I also am having trouble, I get an Error saying that I don’t have Permission as well. I wonder when it will be fixed