[Main Thread] - Can not create or join games - "character is already in a game"

Stuck more then 16 hours

same issue here Moloch#2687

stuck since almost 10 hours

I cant create or join games. Always get the message:
“failed to enter Game. This character is already in a game on the server. Please try again.”

i waited over 1 1/2h and also restarted the whole system.

1 Like

Having the same problem - cannot join or create games. Have tried closing app and client and restarting computer and no improvements. cannot access in-game or characters, stuck in lobby or start screen…

me too

Let him know

Still having the same issue… any recommendations? work arounds? please advise… very frustrated.

1 Like

play a different game…

sarcasm aside, this has been an issue since release, they obviously arent fixing it… and theres nothing you can do.

1 Like

i have the same issue

Me Too its problem… i dc-ed at 4 hours … its laught :slight_smile:

same problem here, made a ticket

heliossth -battletag
console and pc
… man im literally gonna flip my lid this is really bout to piss me off. Come on now man geeze i just got my nigma on my hdin i made my hoto and lol this is my 2nd game i was mfin and ill be danged if i didnt get a friggin connection interuppted and bam all of a sudden i get a your characters already in a game sorry please try again blah blah bs… man this really blows

i have the same problem (eu) from yesterday 11:00 pm till now…


Can’t join or create new game. With old or new characters. I tried all combinations, restarts and suggestions. Can’t you make it so people who aren’t logged into battle.net account and online automatically disconnect from the game? How is it possible to be in game while not even online?

Me 2 !! Can’t connect char ist allredy logged in

And who helps? Support hello???

There is just silence…

And again, after waiting 9 hours yesterday, i was kicked out iof the game again today. And again i get the Error Message: Charakter already existsts…

Gamertag: Toddi1970#2707
Realm EU
all Charakters

Oh wow… after 5 Minutes i was able to re-enter again.

Same problem here for over 15 hours.

Realm US
All characters, including newly created ones (blank black screen).

2 hours already that I can’t create any game online.

Always the “character already in a game” message, that should be normally fixed within 1 hour.

Please fix this.