"You've made too many attempts."

This problem is completely ridiculous with no solution. I’ve tried SO many things to find the resolution to this and there’s no answer to this issue besides “wait it out”. This happens around the same time almost every night. FOR MONTHS.

I’ll be logged in on the app normally, then the next thing, none of the news load on the app and logs me out automatically. Logging back in will greet me with the “You’ve made too many attempts”. But I DON’T try multiple times. It just automatically resorts to “You’ve made too many attempts” after the first try.

-Literally the only answers I’m getting from tickets are to wait it out and to clear my browser cache/cookies. Issue still arises.
-Clear Login Information. Issue still arises.
-I’ve tried password reset multiples times. Issue still arises.
-Changed emails. Issue still arises.
-I have an authenticator for years now. Issue still arises.
-Reinstall. Issue still arises.
-Tickets just tell me to wait. Alright, sure that’ll solve the problem but am I really going to be limited to play certain times only?

NEVER do I spam trying to log in.

Next day will be fine - and then at night it’ll just automatically log me out, then the whole thing repeats for MONTHS now.

This happens on 2 different computers in 2 different locations with 2 different internet services. One is connected to WiFi and one is connected directly if that matters. Can’t even log on my phone at times.

Seriously? This is incredibly frustrating. I can’t even play when I want to with friends. Is it really fair that my play time is hindered because of this? Is this my fault?

I don’t work at Blizzard; I’m a volunteer that came across your thread and may have an idea to help.

Are either of the computers using a VPN? Or perhaps a security suite that automatically forces a VPN? A router with integrated VPN? I’m asking because when I turn on NordVPN this happens to me almost non-stop, but never happens when it’s off. My guess is that some of the VPN IP addresses might be blacklisted due to abusive accounts/bots.

I appreciate the response, Nicole. But unfortunately I don’t have a VPN at all.

It happens on 2 different computers, 1 freshly built within a month.

Hmm, try running a looking glass test to the Bnet authentication server?