"You can't play Call Of Duty: Black Ops Cold War yet"

What it says on the title. I can’t even play my game because of this.

4 Likes

Hello,

Title says it all. Purchased Cold War nearly a month ago, however, the “Install” button is ‘grey’. Also, the “Install” button even says “This game cannot be installed yet” whenever I attempt to download it.

I am struggling with this issue right now.

10 Likes

have u found a solution yet? i have the exact problem as well which is weird you are the only other person i have seen with this problem.

1 Like

Not yet, haven’t gotten a response. I’ll keep you updated if anything happens. Feel free to keep me updated if you find out anything.

1 Like

SAME here. I can’t even play this game because it says “You can’t play Call Of Duty: Black Ops Cold War yet.” I really don’t know what’s going on with this.

3 Likes

Try using a ‘free vpn’ service to get your download started.

There’s most likely an issue between Blizz and your ISP, I had the same issue. I used a free vpn and restarted the battle.net client and the button updated and I was able to start installing, then I turned off the vpn so it would download faster and all went well. I had to turn it back on for a final update so FYI.

Blizz will run you through all sorts of other hoops, and I think it’s a CDN issue on their end with ISPs.

1 Like

LOL this was the solution thank you for the gold kind stranger

2 Likes

can you explain in a little more detail what using a free vpn means

keep in mind I’m new to computers so a little more explaining would help haha

I was able to download the game but the play button was grayed out, uninstalled the game to reinstall and now it’s saying i have to purchase the game again. I checked my transaction history on my blizzard account and nothing is there but i have the bank statement. I tried the vpn thing hoping it would work and didn’t do it for me.

5 Likes

Hey all, thank you for your reports! This problem is usually caused by a caching, time related issue, or possible a payment issue. There’s a few steps that have been reported to help. Click on each one for detailed steps.

Check the Date & Time settings.
  1. Press the WIndows Key, then type in Date & Time.
  2. Toggle on “Set time automatically”
  3. Toggle on “Set time zone automatically”
  4. Try again and give it a few minutes.

If these options do not appear, it may not have the appropriate permissions to. Try a logging into an admin account or creating a new admin account and check these settings.


Perform a clean reinstall of the Blizzard Application.
  1. Uninstall the application
  2. Press Windows key + R and type in %temp%
  3. Delete anything related to Blizzard or Battle.net
  4. Do the same for %programdata%, %localappdata%, %appdata%
  5. Reinstall the application

Please ensure the Application is installed on the main drive where Windows is installed (C Drive by default). It can cause issues otherwise with permissions and updating properly. The application only takes up about 350MB and the games can be installed on different drives.

NOTE: These steps can cause the Blizzard Application to forget the game install locations. The games can be located by clicking on “Locate this game” next to the play button or by going to Settings (Blizzard Logo at top left), then Game Install/Update and running “Scan for Games.”


Try the Beta Version.
  1. On the Blizzard Application, go to Settings by clicking the Blizzard logo at the top-left corner.
  2. Go to Settings, then the Beta tab.
  3. Click on “Switch to Beta”

It will install the beta version and ask to restart the client. Once done, try retesting to see if the play button will appear. If you want to switch back to the standard version, follow the steps again and click on “Switch to Standard” under the Beta tab.

If those do not work, it may help to try an alternative connection or VPN. This may also be a sign that the purchase was refunded or disputed, it should allow the game to be repurchased if this is the situation. You can also check the transaction history, here.

Doesn’t fix the issue. What next? Unacceptable.

4 Likes

so i was able to download the game, but it can’t even connect to the servers but every other game i have is fine. i cant even play the story or zombies offline because i cannot get into the game.

Same thing for me im like so sad

Another person on my PC bought the game, and when i used their battle.net account it worked so maybe try that

1 Like

Does resetting the password by chance help with this issue? This should clear some backend data if the steps above doesn’t resolve the issue. If it continues after that point, please contact us so we can work with you on the issue.

I went to go buy the game from the blizzard store and it said this game is not available. dont know what to do

any luck yet? i got the same issue. havent been able to conect to servers it goes to load and kicks me back to desk top

I got the same issue

Why cant you play COD cold war…………

1 Like

Im unable to play it either send me back to desktop