XBox Local Co-Op in Early Access?

Has anyone gotten Local Co-Op to work on an XBox with the Diablo 4 Early Access? I’ve tried joining with a 2nd controller (associated XBox account has its own account), and when I hit ‘A’ on the controller a small message will pop up in the bottom-right corner of the screen saying ‘join by pressing start’, but when I press start (three horizontal bars) on the second controller nothing happens.

Do you have to get to a certain point in the game to start local co op? My wife’s character is level 2 or so at this point, and we’ve tried starting local co-op dozens of times at this point.

Not working here also. The only instruction was: During the Early Access and Open Beta weekends, only one player will need official access to Diablo IV; the second player will merely need a account and all the appropriate console accounts linked together.

Dindt work. Tried everything =/

Not working on PS5 either

Not working here either. Xbox series X. Real bummer.

It worked right after launch this morning, few minutes.

Series X.

Player 2 was the account that preordered.