WoW APIs down in EU?

As of 2-3 hours ago I keep getting 500 / Internal server error responses from any WoW API I am trying to access on the EU server. So far I tried the /profile/wow/character/… , /data/wow/connected-realm/1587 and /data/wow/connected-realm/1587/auctions endpoints, but they all seem to fail. The latter worked fine until about 2-3 hours ago.

The only part of the API that worked was renewing the API token (so it may be that the problem is specific to WoW)

Does anyone else notice the same, or is there something wrong in my code?

Edit: I don’t know if it is up to date, but Errorus’ site suggests that indeed something is wrong

You are not alone with this. I also ran into this while playing around with the API, thinking at first I broke my code. But it seems to be a general issue - potentially related to the current problems with Google Public DNS? :unamused:
Anyhow, looks like someone finally broke the internet.

1 Like
1 Like

Seems to be working again. Thanks! :blue_heart: