WotLK Won't Update or Re-Install - BLZBNTAGT00000BB8

My WotLK Classic is stuck in a weird loop where it says it needs to update. I click update and it gives me the error code BLZBNTAGT00000BB8. I tried resetting my WiFi, tried to update using my phone data as a hotspot, restarting my computer, scan and repair, deleting addons, uninstalling BattleNet, uninstalling WotLK, uninstalling WoW Classic and I even deleted the classic and classic era folders (but these keep reappearing when I open BattleNet).

Now when I open BattleNet it sill tells me that I need to update even though I don’t have it installed anymore. When I try installing it just says Whoops!! Looks like something broke.

I was playing it fine in the morning yesterday and when I went to try again later in the evening it just simply doesn’t work for some reason, I’ve looked through forums and can’t find any solution that works. I’ve been playing it fine since pre patch started so I don’t think my MacOS version is the issue.

I’ve sent in a support request with files attached and I have no reply.

PLEASE CAN SOMEONE FROM BLIZZARD LET ME KNOW HOW TO FIX THIS

2 Likes

Same issue here. Haven’t found a fix yet.

Same thing happening to me trying to update the DF beta. This, after literally weeks of the beta being unplayable on Mac, and no response from Blizz about it. Now in theory the problem is fixed, only to find the fix won’t download.

same here. did everything, nothing works. be nice if I could pause my sub until this gets fixed so I’m not paying money for thing.

I’m experiencing the same issue. The pop-up error message is not helpful.

Ever since i stopped playing call of duty. I recently tried to play warzone not to long ago an the funny thing is… that it was saying a DLL could not be found an it was asking me to reinstall battle net or restart my computer getting tired of this cause i have tried for the past tthree weeks to be able to play this game iv tried everything an nothing has still worked… this upsetting

Same problem here. Just after an update… and doesn’t want to work… Sad, sooooo sad!

same issue,I have try to fully delete all app including battle.net and check all network.
all is fine.the wotlk client and dragonflight client can’t install.I’m running osx 13.The problem begins after osx update from 12 to 13.so I think it’s compatibility problem

I have test windows battle.net and it’s not problem.It’s same network.

Holy shot, no response from blizz at all, nice

2 Likes

Same problem, and any answer from Blizzard (I’ve a ticket more than 24h).
I already reinstall the game many times and nothing.
I went to Mac support and everything is okay with my computer.

Please Mr. Blizzard, could you give me (us) a solution ASAP.
Thanks.

same problem, M1 Mac Mini, Wow installed on external (usb) ssd. I’ve tried reinstalling both BNET and WOW (including completely deleting the install dir for both BNET and WOW), no dice.

If I do a complete delete and reinstall, then I can play as soon as it downloads enough to be playable, but once I shut down BNET, the next time I try to play I get the error message.

One thing I’ve noticed is that even following all of Blizzard’s instructions to delete BNET (delete all blizzard and battle from /Applications, ~/Library/Application Support, and ~/Library/Preferences), when I reinstall BNET it still seems to remember my previous WOW install location, so I think maybe following Blizzard’s instructions to completely delete BNET is insufficient to actually fully uninstall

The most frustrating part of all of this for me is the completely useless error message. I mean c’mon Blizz, give us a stack trace or a file name or SOMETHING that we can try to troubleshoot ourselves if you’re not going to do anything to help us

1 Like