Warzone stuck at 'playing' - 'play' loop PC - ntdll.dll

Tried all the possible things you can imagine, this game wont start!

same here i have been trying everything as well if someone could please help would be much appreciate cant find anything about it

Same freaking issue.

i have the issue of when i start it up it goes to launching to playing then it doesn’t launch and says play again this issue has happened to me before and usually resetting my pc makes it work again but now it isnt working ive tried everything i am hoping maybe redownloading the entire game again works but idk

1 Like

same issue here… Have you red the other post? There is one with 13K of view I think, in where like 80% of the replies to that post are about the play > playing > play. 50% of people who have tried even travelling to the future in order to find a solution, divided their computers into infinite dimentions, rebooted the whole universe, and none of that had solved the problem. The other 50% had tried exactly the same and they think “they solved the problem” jut because phenomenon A came later than phenomenon B.

Uninstalling Webroot, launching the game and the reinstalling Webroot worked for me.

I was experiencing the same issue. Seems like a lot of the people experiencing this utilize Webroot anti-virus. I uninstalled Webroot, and Warzone worked immediately for me.

Ditto. Im in the same boat. It stopped at the game version page last night. now stuck at “play”/nada loop. tried anything including the most mundane…to no avail. It says i purchasd MW. very perplexing. Beyond, actually.

aww man!!! i just renewed my webroot.


Like other users here, I had to uninstall webroot anti-virus, restart my pc, and then load into warzone and it worked for me

hey guys i don’t know if itll work for anyone else, but my game has broken a few times after these new updates, and the only thing that works for me is :

Go to the Modern warfare files, right-click and delete both modern warfare and modern warfare launcher

Then go to the recycling bin and empty it

Then go and scan and repair it from within the battlenet client

Could you explain better what happened to you? Because I have seen another post similar to yours, it seems. That post says that the guy bought Call Of Duty Modern Warefare like a year ago, and now, he updated to season 3 and the game only allows him to launch Warzone, as if he didn’t bought the game. Is it the same happening to you? Thanks in advanceee for your reply.

Ever since the new map launched warzone hasn’t. Kind of sucks because of lightly this issue is being tackled.
Don’t have webroot or comodo or citrix or any other conflicting app. It’s entirely a game issue which isn’t being addressed for god knows what reason. Going on 3 weeks now. I’m almost having withdrawal symptoms.

tried, didnt work …