Warzone - Can't load game after new update

Hello,
I just completed the new update and now I can’t load a game. It will search for a match but goes right up to 350 ping and doesn’t find anything. Googling the problem sounds like I am shadowbanned. I guarantee I am not cheating. I have 8000 games played with a .99KD. I can’t find anywhere to get support from Activision on this. I’ve messaged @ATVIAssist on twitter with no response.
Anybody have any solutions?
Thanks,

I watch a few streamers who had the same issue because they were slaying lobbies with the planes. Unfortunately, I don’t think there is anything you can do until they review your account and determine if the shadow ban is valid. For the couple of people I watch stream it took a few days for the account to be released.

I had the same issue after the 10+GB update. I couldn’t login at all. Some disgruntle player must have reported me because I was camping at the same spot and I can hear his Australian accent shouting on the mic.

im having the same problem

yes. i have the same problem. iam germany. what can i do? no load a game.

I can’t do the update! Keep getting an error code.

Change your name to BoyScout. #Don’tCamp

There is no customer support or communication. Activision makes $5 million a day and can’t provide any customer support.

1 Like

GhostDog, try this:

1. Open file explorer/file manager (Right Click Windows Start)
2. Navigate to the folder where the desktop application would normally be installed. Delete that folder if it exists (usually program files x86)
3. Type the following into the address bar (not the search bar): %APPDATA% and press enter.
4. Delete the Bnet and blizzard folders inside the appdata folder if they exist.
5. Repeat steps 3 and 4 with %PROGRAMDATA% %LOCALAPPDATA% and %TEMP%
6. Empty the recycle bin.
7. Now reinstall the app to the C: Drive.

what i know is that were problem is that were shadow banned

1 Like

Hey there, I have had the same problem since the 13th of January, I tried everything, reinstalled my game, tried to unlink my account and link it again, tried to delete the cache files, try different regions nothing helps. I created a new account to test it out. The first day the game worked ok for that account, but the next day it has the same problem as my original account. Cannot find a lobby and my ping is <350ms

I tested my account on Activision ban appeal sites and it tells me that my account is not banned and everything is OK.

I also contact Activision support by email, they told me that my account is NOT banned and there is everything OK. They give me some tips to fix my problem, but nothing helps, now, they told me they need more time to investigate the problem, so I am waiting :S

How did you contact activision support? My requests have gone unanswered for over 10 days

same here. Have you found a solution