Stuck with 00000BB8

After low FPS in raids, I decided to Scan & Repair with Battle.net desktop app.
Since then I am stuck with UPDATE button always ending with BLZBNTAGT00000BB8 error.

Tried this troubleshoot help: https://us.battle.net/support/en/article/2667

  1. Security programs are completely gone
  2. Wired connection
  3. Repair tool with same ending
  4. No proxies or such

Battle.net reinstalled and again with same results.

EDIT:
Actually deleted some files from WoW folder if anything happens and now after scan it show popup saying that Scan is complete and will start update.
For few seconds there is a UPDATE button and starts loading then it changes to SCANNING button and start scanning angain and looping with no ending.

EDIT 2:
Fresh install of WoW now working, probably messed up Scan&Repair tool. I will try to copy my Saved variables and my addons, hoping it will work, if not I will be sooo frustrated.

Forum Mod Edit: This post has been edited by a moderator due to masked language as it is in violation of the Code of Conduct.

6 Likes

same issue. spent hours trying to fix & play

2 Likes

same issue here! have now spent over 10 hours trying to fix it but nothing works and support is non-existant

2 Likes

i did scan and repear yesterday and now i am stuck in loop scaning for both retail and classic.i tray everything i could and no fix.i am not going resinstal the whole game again.so many people with same problems,scan and repear have literaly destroy my launcher,there is no sighn of play buton.constant scaning and updating,is endless.and they dont care,we are on our own people,they dont care for us

1 Like

I had that same error several years ago in another expansion, can’t remember which now. (It was whatever was going on when you could do the raid to get the Corehound mount from Molten Core. I missed it because this fix took weeks to figure out and fix.)

My problem ended up being that my computer would get stuck each time when it came to the indices part of the download.

My fix was to have a friend load the indices onto a thumb drive and I then moved them over to the WoW folder and that fixed the problem for me.

This worked for me and several other people I know over the years so maybe it will help you.

Same with me.

BLZBNTAGT00000BB8
The launcher is stuck on a file checking loop in Call Of Duty Warzone.

Yea samo error here last couple hours

Exact same issue. BROKEN! I was in game when this happened. Are we compromised?!?

same here… now stuck with this issue for 4 days !!!
i did everything and still not lunching, just looping with the scan and “something broke” problem :frowning:

I can CONFIRM that on 02/28/2021 this YT video fixed the issue for me = https://www.youtube.com/watch?v=cr6WknJYTGQ

1 Like