SCII_Update (BLZBNTAGT0000084B)

(Can’t access the folder. Usually the reason is that your account does not have administrator rights.
Error code: BLZBNTAGT0000084B)
This is my problem. I carried out the activities according to the instructions, but did not help. The question is, what did you pick at yourself?

2 Likes

This worked for me

Go into your Documents\Starcraft II folder and change Owner of the folder… Right Click folder Starcraft II>Security>Advanced>Owner: Change>Advanced>Find Now> Pick your Computer/User Name… This folder is inside MyDocuments not inside the Program Folder

6 Likes

Thank you! I got the same problem 2 days ago as Compadre. Your advice helped me.

Thanks, it also helped me with Heroes of the storm.

omg i was going crazy! didnt know how they manage to change the owner of a folder in my document out of nowhere…

fixed it , can reinstall the game now

Thanks, this fix worked for me.

Sadly, I tried uninstalling and reinstalling SC2 before I saw your response.

Now I can’t even install SC2.

Holy crap ok this works even AFTER I uninstalled SC2. Documents/SC2 folder stayed so I was able to fix this.

Thanks!!!