Please remove prepatch from installers!

Please! I want to play mods offline =) the installer makes the game the latest patch!

That would basically be them supporting mods, which they won’t do. Your only options are to install from disk and manually patch the game to the version the mod supports, or convince the mod makers to support the current version.

I’ve been reading that hackers can’t provide off-line hacks on illegal servers for 1.14d.