New Voice Chat Transcription feature does not work

Tried it with multiple friends (who also had the new feature opened), tried it in groups, one on one, etc. No matter what was said, nothing would happen in the new voice transcription box. It simply said “Transcription started” and that was it.

Not sure if I’m doing something wrong or not, but this would be a fantastic feature given many of my friends have hearing issues!

Echoing this. I was unable to get the transcription feature to work. My friend and I had it open and tried all kinds of things, talking, push to talk, close and open, restarted.

I am looking forward to seeing this feature come to reality!

Same here. Having similar issues as the OP. Unable to get it to work despite multiple attempts. Would like to see this work properly as it would be very beneficial for my needs.

Same issue, very excited to see it work though

I too am having this same issue, if anyone figures this out I would love to know!

Thanks for your concerns and comments. Find updates for this issue here: Voice Chat Transcription Temporarily Offline

1 Like

so what happened with this functionality?