Modern Warfare : No in game chat icon/audio

I play on PC, joined a lobby with friends on console and I was unable to voice chat with them. They all had this white “mic” icon by their names and I did not. Checked all the Audio settings and everything was enabled. In the blizzard app my mic is my Input. i ran a mic test and I was able to hear myself.

Went to COD game options, did the same mic test and was able to hear myself again. Once the game launches I am not able to use voice chat. Any suggestions would be great.

Thanks

7 Likes

I’m having this exact same problem, it was working fine before this update and now I can’t get it to work and I’ve tried every suggestion on reddit and the cod forums, I was wondering if you were able to fix it?

3 Likes

Not able to fix it yet. I’ve tried different combinations with my input/output settings. Nothing.

Same here, voice chat on PC was working fine, after the last update it is not working for me. Going to reinstall and see if it fixes it and will report back.

Reinstalling does not fix the problem. Submitted bug report, yall should do the same

7 Likes

I think i may have found the answer, or an answer. I went to C drive > documents>call of duty> players folder(delete this folder). Restart the game. This worked for my no less than an hour ago. You will have to redo all your custom setting however. Hope this works.

2 Likes

I tried it, did nothing. Still waiting on my support ticket through Activision to finish…

I’m also having the same issue since the last update on Saturday Nov 9th on PC. Modern Warfare does not detect any input/output for voice chat and I also can hear friends voice. Cannot seem to find a fix (I tried BlackVader’s solution though it did not work for me). I can at the very least confirm that it is not my hardware since it does work in other games/applications.

2 Likes

Hoping there has been a fix?
Same issue for me. Outside of COD my Bluetooth headset is default. I can hear in game audio fine but no chat.
Unable to find the ‘Players’ folder either to try the above.
I have a few friends I’m playing with (cross platform) and I’m the only one that can’t speak or hear!

4 Likes

Alright guys this has worked for a lot of people including me. I had tried everything and its finally working.

  1. Delete all the files (except adv_options) in the call of duty modern warfare players folder in documents.

Note: This is not in the game install location. The folder is located in your documents folder. By windows default it would be “C:\Users\username\Documents\Call of Duty Modern Warfare\players” where “username” is your windows username.

  1. Open the adv_options file in notepad and change [configcloudstorageenabled = 1] to 0 and save.

  2. Start the game set your settings and then close the game.

  3. Change [configcloudstorageenabled = 0] back to 1 and save.

  4. Restart the game and you should be g2g. Make sure you went back through all of your settings and put them to what you want or had.

Note: A few people who this did not work for reported that when they went back to the file the option was already set back to 1. I did not experience this, but if you do my thought would be to leave the file open in notepad after you save it and maybe it won’t be able to write changes to it. Hope it works for you guys. Spread the word out there if it does.

FYI - You will lose campaign progress. I might look into how this can be restored if I catch some free time.

60 Likes

Thanks NeuralMist and Mad_Boof.
It works now

1 Like

You sir are an actual legend!

3 Likes

thank you so much Mad_Boof and NeurlMist

1 Like

FYI I changed my tag from NeuralMist which I never really liked, but my usual d1g1talshad0w is 1 character too long. I’m now rolling with a modification of it. I still show up as my normal in modern warfare so if you see me hit me up.

Tried all of the stuff in this thread, and changing the windows cod mw sound settings in windows from default to headset and vice versa nothing works for me. I literally give up on hearing people.

1 Like

did you try what d1g1tal said? That literally worked for me and i have tried EVERYTHINGGGGGGGGGG

1 Like

I cant even find the dam folder he is talking about

Yeah same here no folder exists for me :confused:

it worked! thank you!

1 Like

I modified my post to clarify further. Look in your user documents folder. It’s not in the game install location.