[Jan. 24] Main Thread: Cannot log into app - "Oops something went wrong"

Still seeing the issue today.

Pixel 3 running android 11, w/ Feb security update.

yeah i just got a something went wrong message, so frustrating

Definitely not resolved, I’m seeing the issue currently. Cleared cache and storage, uninstalled and reinstalled, same problem.

Google Pixel 4
Android 11
Google play version 23.8.26-21
Battle.net app version

Began experiencing this issue last night - had been working fine earlier in the day, then suddenly stuck in the “something went wrong” error message loop. Like others, cleared cache, uninstalled/reinstalled app, no difference.

Google Pixel 4a
Android 11 - Jan security update
Battle.net version

Started last night.
LG Velvet 5G
Android v 10 last updated this morning

For what it’s worth, it was fixed for me. App would connect immediately shortly after the issue was fixed, now it’s the way it used to be always (have to try once then retry and it logs in). But I can still log in eventually.

Hi, I am unable to sign up for mobile authenticator using the app on my android on my Samsung Galaxy S8, I am getting the same error message when it asks for my mobile number. I’ve tried reinstalling and rebooting