Issue with glide wrapper Diablo II


#1

Hello all,

Svens wrapper stopped working for me just today (since an update from windows 10). I cannot launch the game anymore : D2 throws “Diablo II Error Error : the application has met an unexpected error , with a code (311778F5-6620-49AD-97A3-9293EAAE6850) .” Does anyone else get this error?

Please note that I’am playing with a laptop and when I’m running glide with my chipset ( INTEL HD 530) instead of the nvdia one, it works. (but the game is laggy as hell)


#2

Try uninstalling and reinstalling both the wrapper and the game.

If that doesn’t work, in the meantime go to your NVIDIA Control Panel Program Settings and switch D2 to Integrated Graphics and switch Global Setting and PhysX to Auto-select, also, play in windowed mode if you’re not already. Try these until the wrapper gets updated.


#12

Far ive remember I’ve already uninstalled the game n the wrapper several times.
I’ve tried all you’re suggesting and the issue is still there =

  • d2 was already with the integrated graphics
  • switch global setting and PhysX were already on auto select
  • i’m playing in w mode since years

When i’am trying to do a test (the one wich shows your fps) with the wrapper I got a black screen and it escs the wrapper automatically. Do you have any other ideas in order to fix it?


#13

Latest win 10 upgrade messed with a lot of graphics drivers, including some really weird bugs like screen going orange and stuff like that

If updating driver doesn’t fix issue, consider rolling back update

Cheers,

Just a communist.


#14

It looks like Privyet knows what’s going on with this particular issue—drivers.

——————————————————————

“Capitalism inspires innovation, communism leads to genocide.”


#15

this same thing happens to me too. i can get sven’s wrapper to load with the intel GPU in my laptop but not the nvidia GPU. the windows 10 update is definitely to blame.