Having trouble with my Warzone and Vanguard

I have two issues:

First is my Warzone can’t go through the main menu after the update. I get stuck and is only showing a black screen and with no errors showing and the only way for me to exit the game is to completely restart or shutdown my PC.

Second is my Vanguard, it’s always crashing telling me “The application has unexpectedly stopped working. Try to Scan and Repair” which I’ve already did and I still get the error

(Error Code that I receive from Vanguard:)
Error Code: 0x887A00005 (0x887A0020) (5759) D
Signature: 7C066153-D66C9382-E14e759E-1FDC417E
Location: 0x00007FFAFD0C5BFC (12038848)

Both of my windows and graphics card are up-to-date and I’ve already tried re-installing Vanguard and Warzone twice and i still get the same problem

3 Likes

I am having the exact same issue. and do everything listed as well. I can get to the screen with all 3 games, click on Warzone, get the “fetching online profile” then it will freeze and the only way to get out is by restarting my PC.

4 Likes

PipperPepper, make a new folder for the whole , copy and paste the whole “Call of Duty Modern Warfare” file into that new folder. Delete Orginal, and relocated the game.

I am having the same issue but on xbox. I am able to play multiplayer without any problems but cannot play warzone. It tries to load but freezes at fetching online profile. Then the game restarts. This started after the new update to warzone. I have done everything. Restarted the console, the router, and reinstalled the game. I even downloaded it to another console. Still having the same problem.

Grizzmos, I already tried this method before I found the post. Unfortunately, it didn’t work.

Also, a friend of mine tried to play theirs on another acount and Warzone opens up just fine. I firmly believe they need to fix whatever bug is causing this. Its beyond frustrating.

I am having same exact issue with WZ! It freezes on the fetching online profile screen and the only way to exit is to have my task manager up or restart the pc. Ive literally tried everything all they way down to hard resetting my PC and nothing works. Has anybody found a solution yet?

1 Like

Same. I’ve uninstalled/reinstalled everything, enable TPM in my Bios, updated all the things, including updating to Windows 11, from the most recent 10 and still having same issue as you all. Not compatible, then DirectX12, run in safe mode, results in Blizzard Error, Dev Error, or I’m forced to Task out. Activision: Get your **** together dude, some people make a living this way, not myself, but others. Why are we all still experiencing this issue, with no update from you?