Fix for 170GB "Update"

Please explain how I can do that. I have downloaded like 1% of the new update (which is 75gb) so I dont think I’ve downloaded that many new files but how do i find them to delete them

If you are unable to follow the guide at the top its probably a safer bet to just wait for the download, sorry

So what i did to make it work :
Lucky i have a fresh save from the 17/03/2020
I unistalled battlenet
Clear appdata/local/ everything about battlenet/blizzard
Clear appdata/roamin evrything about battlenet/blizzar
Installed Battlenet
Install the Beta battlenet
Copying the Cod in a folder, for me x:/games/call of duty …
Go on battlenet, find your game, dont update
Repair/verifying the game
Click on update
The update is 200mb


Its pretty much the same, but for me Frank s method didnt work.

Hope it will help some of you.

(sry for my Eng)

Glad you are on, correct me if i am wrong but you have done exactly the same thing apart form install Beta Battlenet? This shouldn’t have made any difference lol

Essentially you replace the current game files with old ones and it prompts for the correct update?

Without the beta, got 80gb update

The only thing thats working for me is to download off Asian servers, im in the UK, at 250kb/s. 67 days estimated download time lol.

I’ve tried everything here except going back to a previous install as I dont have one.

So guys,

My friend copied his files over to my PC and the launcher still said that it needed to “update” the game files with another 149GB patch, he paused the download went into the game folder on my pc this is

D:\Call of Duty Modern Warfare

and launched the Modern Warfare Launcher, he then got a notifciation that COD was ready to play even though the launcher said it had 149GB left to download, it switched from “updating” to play…

can someone else try this and let me know.


after leaving my friends house and turning off the pc, when i turn it back on the launcher is asking me to download 150GB again.

Replace all your IDX files with his ones and run a repair, that should then work. Make sure you dont leave any of the old ones behind.

As long as his is 100% working it should sort it for you, I have tested this with one of my mates

running a repair now so will see what happens.

cool, will be good to know the outcome

finished the repair,

got 150GB to download.

and thats using all the known working IDX files? and you made sure that the old ones were deleted?

yup 100%, nothing has changed on this pc…

only thing that changed is i turned the pc off, and turned it back on and it tried to update :frowning: when it was working before i turned it off… :laughing:

sorry mate totally confused with what has gone on here…

if your game was broken trying to do the big download, you cleared the idx files out of your game drive and backed them up, then pasted in your friends working idx files? opened the game run a repair ignoring the update button, once repair complete press the update button and its saying 150gb update?

yup exactly that, it’s weird as my friend got it running… where as now it wants to update, i think im gonna have to wait for Blizard to fix this issue


can you go to :\Call of Duty Modern Warfare\Data\data and yhou should have some data.00 number files, mine goes from data.000 to data.161 but skips data.001 can you confirm yours does the same.

ah right, maybe try temporarily removing IDX files open launcher, run a repair it will try and then do an update. close launcher delete the new IDX files put in the known working ones, open launcher run a repair see what happens then. I have been able replicate the issue of having this download and then getting it to go down to 200mb and then no updated needed with the 3 different versions of files I have.

Or you can just wait and see if they fix it or download the game! a lot of faffing about, I am inpatient hence why I was messing about with it lol :slight_smile: Good luck!

i ve just warzone, i have data.000 to data.079

Hey folks,

While we’re happy that this has worked for a few of you, it looks like this fix is not consistent from replies. As a reminder, this is a bug that we should have fixed yesterday. Please keep an eye on this thread and contribute logs to our information gathering email if the problem occurred again today.

I’m locking this thread to ensure we keep all reports in the correct location.