Error BLZBNTAG00000BB8

Scan and Repair and got this could not complete the scan repair. Tried to uninstall the game, will not uninstall the game. Scanned my computer for viruses, none. Battlenet opens to update, then scan, then says Scan Complete Starting Repair and then finishes the scan and then loops again to update automatically scanning again. This runs as a loop forever unless I stop it. I powered down my computer. Restarted it. Still the same. It was working last night and earlier today. Now all this started after I ran the scan and repair item to make sure the game was ready.

25 Likes

Hey there!

Thank you for taking the time to report this. Update errors such as BLZBNTAGT00000BB8 are typically caused by a conflicting third-party program, damaged/corrupted local Battle.net files, or a problem connecting to the patching server. Try the following steps to narrow this down:

  1. Fully update or temporarily uninstall antivirus programs which may be interfering with your connection to the patching server. If you’d like more information on troubleshooting security applications, click here

  2. Reinstall the Battle.net Desktop App with these steps:

    Uninstall the Blizzard Battle.net App (skip Step 6 for now, we will re-install later).

    • Next (before re-installing) let’s delete any Battle.net, Blizzard, and/or Blizzard Entertainment folders in the Windows temporary file locations below. If you don’t see all 3 folders in each location, that is okay—just delete the folders you have):

    • Press Windows Key + R and type: %LOCALAPPDATA%. Delete any Battle.net, Blizzard, and/or Blizzard Entertainment folders.
    • Repeat the process for %APPDATA%, %TEMP%, and %PROGRAMDATA%. Delete any Battle.net, Blizzard, and/or Blizzard Entertainment folders.

    • Finally, re-install the App.

If the error persists, many potential problems related to your installation of Windows can be resolved by creating a new administrator account, logging into it, and testing on the new account.

If the issue is fixed on the new Admin account, this could indicate damaged or missing Windows system files or an issue with how the old user account is configured. This is somewhat common, and the easiest fix is to move any user-specific files that you wish to keep from the old user account to the new admin account. You can also work with Microsoft’s Support to troubleshoot the problem with the old account if preferred.

If the problem continues, temporarily test a different network such as a mobile hotspot to determine whether the problem is isolated to your current network.

Hopefully, one of these steps will do the trick. Please let us know if you have any questions or run into additional issues.

Numerous reports of the same problem since yesterday.
This is an issue on Blizzards side, not the user.
We have tried everything and still doesnt work.

22 Likes

same error message. I lost partial sound and then tried to repair and keep getting this error.

Still in the loop of updating scanning then failing right at the end. Any update from you Skelgarer would be super.

UPDATE: ipconfig/flushdns gets rid of error message but now I’m in an endless loop of update/scanning

UPDATE: Reinstalling :frowning:

8 Likes

same problem…ow2 closed while gaming and error msg appeared. Then i made scan and repair after the 2nd close of ow2 ingame…its scanning, but then i always get this massage…

5 Likes

having same trouble… this is super frustrating, I just bought game time for WoW and I cant even play the game

10 Likes

I’ve done all the things listed and I still can’t play this all started after the last patch update I think it’s pretty clear that the fault isn’t with the users it’s with something Blizzard did in the last update. It is beyond frustrating to be stuck in an infinite scanning and repair cycle.

6 Likes

Na moral, pergunta se esta merda aconteceu para os jogadores de outros países…ah…desligar segurança pra instalar jogo…rsrsrsr…é piada isso, só pode.

I am also having this problem!

1 Like

Same issue as well. I DO hope Blizz is seeing this thread. It seemed fine, until the big crash and restart on 11\18 in the PM. Now I have the continual loop going as well. If I bypass BN and start WoW itself, I get this error

The CAS system was unable to initialize. Tact instance creation failed. Error(11): needs repair
Tact instance creation failed Error (11): needs repair

This is very frustrating. I have followed the steps here to no avail as well.

i have exactly the same issue, i closed the game and do a quick scan and repair like why not and then i am also stuck in this loop, it worked everything fine till i do the scan ???

1 Like

Chalk up yet another person with the same problem. The only difference between my issue and everyone else’s is that, when I started playing Overwatch 2 earlier today, I noticed that some of the numerical data on my HUD (max health, ammo, ability cooldown timers, and ultimate charge) was completely glitched out and unintelligible.

Tried the ‘Scan and Repair’? Got stuck in a loop, same as everyone else.
Un- and re-installed OW2? The minor glitches seemed to persist.
Is the only way I can fix this problem really just to completely scrub the BNet Desktop App from my system and try again?

I tried that as well. Have even renamed many folders to ,OLD and let them be recreated. NOTHING seems to be fixing this.

I’ve been dealing with the exact same problem as everyone else. This has been going on for at least 3 days with no update. None of the suggested fixes are working

1 Like

Ran into this exact same issue yesterday. Was playing the game fine, but it crashed (like it always does) and ran a Scan & Repair only to find out that they’re forcing an update while this issue exists. Didn’t think that would escalate? Now I’m unable to install and re-install because of the infinite scan loop.

1 Like

Hey all. Ran into this issue. It seems the scan and repair is breaking something and it seems the Bnet is failing to remove the files from your computer when you uninstall even though it thinks it has. I uninstalled through bnet, clicked install and it would take me right back to the same update/scan/repair loop. After trying to uninstall I searched through my files and found all the files for retail still there. After manually deleting everything from my files I was able to reinstall the game. I also reinstalled Bnet for safe measure.

1 Like

Add me to this list. Did the scan repair only for it to break everything.

I have the same issue. I even unistalled Battle.net and now i can’t even install it back. It freezed in the middle

Same here, deleted the battle.net app and reinstalled it. It is not my Windows which has been on the computer for years, and it is not my antivirus software. This is not 2010 anymore, update your troubleshooting methods. Fix your game

3 Likes

Same thing for me i tried to uninstall everything/reboot/firewall antyvirus. For now it wont even download the game at all (the whole 87g) I could still download other game tho but wow is not responding.