Disconnected from Blizzard and WoW Wow51900319

Im from Chile. Since 13 of may me and 3 friends from differents cities and different internet providers get disconnect from Blizzard and/or WoW at the same time. Its only from Blizzard client, our internet work fine with other games. A friend tried to repair the WoW game and now he cant even open the game.

6 Likes

Same is happening to me. Dc every 5-15 mins. Hope they find a solution, I couldn’t play since 05/13.

Same problem here, i’ll leave WinMTR tested in both IP (US West & US Center)

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                           192.168.1.254 -    0 |  603 |  603 |    0 |    0 |   17 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                            192.168.4.53 -    0 |  603 |  603 |    7 |    7 |   19 |    7 |

|                            192.168.4.54 -    0 |  603 |  603 |    7 |    8 |   44 |    7 |

|                         201.238.238.216 -    0 |  603 |  603 |    7 |    8 |  122 |   11 |

|mia2.be1.100.scl2.gtdinternet.com.63.196.190.in-addr.arpa -    0 |  603 |  603 |  133 |  133 |  145 |  133 |

|                            84.16.11.218 -    0 |  603 |  603 |  129 |  130 |  148 |  130 |

|                           94.142.117.82 -    0 |  603 |  603 |  153 |  154 |  169 |  154 |

|                               5.53.4.62 -    0 |  603 |  603 |  161 |  164 |  189 |  162 |

|tna-et-15-0-17-2-0-grtwaseq5.net.telefonicaglobalsolutions.com -    0 |  603 |  603 |  159 |  164 |  246 |  160 |

|              ae1-br01-eqdc2.as57976.net -    2 |  564 |  554 |  171 |  198 |  408 |  257 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|         et-0-0-0-pe04-eqch2.as57976.net -    2 |  564 |  554 |  173 |  176 |  244 |  173 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                           192.168.1.254 -    0 |  598 |  598 |    0 |    0 |   20 |    2 |

|                   No response from host -  100 |  121 |    0 |    0 |    0 |    0 |    0 |

|                            192.168.4.53 -    0 |  598 |  598 |    7 |    7 |   20 |    7 |

|                            192.168.4.54 -    0 |  598 |  598 |    7 |    8 |   40 |    7 |

|                         201.238.238.216 -    0 |  598 |  598 |    7 |    8 |  101 |    7 |

|mia2.be1.100.scl2.gtdinternet.com.63.196.190.in-addr.arpa -    0 |  598 |  598 |  107 |  108 |  114 |  108 |

|                            84.16.11.218 -    0 |  598 |  598 |  104 |  104 |  113 |  104 |

|                           94.142.117.82 -    5 |  518 |  497 |  128 |  129 |  142 |  129 |

|                               5.53.4.62 -   28 |  289 |  210 |  136 |  138 |  161 |  137 |

|tna-et-15-0-17-2-0-grtwaseq5.net.telefonicaglobalsolutions.com -    0 |  598 |  598 |  134 |  139 |  211 |  157 |

|              ae1-br01-eqdc2.as57976.net -    2 |  559 |  549 |  174 |  197 |  391 |  254 |

|                   No response from host -  100 |  121 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |  121 |    0 |    0 |    0 |    0 |    0 |

|        et-0-0-0-pe03-swlv10.as57976.net -    2 |  556 |  545 |  173 |  175 |  241 |  173 |

|                           137.221.105.2 -    2 |  559 |  549 |  177 |  178 |  188 |  178 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
1 Like

I have the same problem, im from Chile too and my friends have the same trouble … WoW, HS and Battle.net app disconect every 5-15 min …

Same problem here, Overwatch, Hearthstone and Starcraft

I have the same problem, i m from Perú. WOW Classic and Retail, clear the WTF, Cache folders, but still with problems, same bug…disconnect every 2-15 min. Since may 12. Cant play!