Can't reach SanctumOfDomination JournalEncounter 9.1

Hi, I’m trying to set my app to search for JournalEncounter bosses related to new Sanctum of Domination raid but I can’t reach it.

As far as I know JournalInstanceID for Sanctum of Domination is 1193, but I can’t reach this endpoint, seems like a 404, I can reach any other JournalInstanceID from 63 to 1192, but can’t reach 1193 and 1194 (Tazavesh).

Is this normal due to first day 9.1 release? How much time will it take to have this endpoint alive? Or I’m doing something wrong? Maybe the number is incorrect?

My other concern is why I can make the petition to 1193 from but I can’t do it from any external app :frowning:

Many thanks!

You want journal-instance/1193, not journal-encounter/1193.

Thanks, I wanted to mean journal-instance, wrong typing on post description, but it’s what I’m using on my code. Edited on post.

Knowing that, any advise? :frowning:

Your post only says “This endpoint works from the documentation, but does not work anywhere else.”

I tried that endpoint from outside the documentation and it works fine.

You need to provide more specific details if you want specific advice. There are a hundred things that you could be doing wrong and we shouldn’t have to guess what you’re doing wrong and then tell you how to not do that. See also:

Now it works O.O as expected, a matter of time ^^ ’ thanks Erorus!