Can't Log in, or uninstall, or reinstall, or install 2nd instance of BNet

I tried to sign in after fixing some network issues during COD.

The internet was finally at 100% but the b-net app didn’t get the memo. And now IT, the launcher, is the issue.
I’m being told it can’t connect, because i’m offline. Which, hey, i’m writing this, so. No.

And after going through the easy stuff, the curious stuff, and the advanced stuff…I should have fixed this issue 10x over. But It’s at the point where I can’t sign in. And I can’t uninstall this corrupted (i think) program. I can’t reinstall a new, or 2nd instance, of the app. Installations don’t make progress. And attempted uninstalls look like they really want to work. But- then it just doesn’t. None of the Tech help from support works. curious if anyone knows what the hell has such a lock on this particular software?

this is the error code i get if i let the login chill without progress for a while:
BLZBNTBGS80000011

4 Likes

Same here…I’m trying to reinstall B-net but the update message seems like it’s stuck forever…It’s really frustrating and i can’t play the games i bought! Hope blizzard will do something about it really quickly!

1 Like

similar issue on my end. I Tried to update SC2 on my MAC. It gave me an error loop, I went through the steps, none of them worked. I installed, now I can’t reinstall… Error after error after error. None of the suggested actions have helped.

Exactement pareil pour moi j’ai passé ma journée pour réparer ce problème mais aucune échapattoir et leur aide pour débloqué le problème est tout claqué j’ai tout désactiver antivirus tout