Battle.net is not working

Game is fixed. Give money to your IT! :@ They are hero.

Back up and running for me now, had to close the app in task manager then reopen, straight in :slight_smile:

It’s Working Fine NOW

Re-installed battle.net an d it’s working. COD will not need to re-install again

1 Like

Yes I have the same issue

Working now! Server is back up

açılmiyordu silip yükledim acıldı ama gırıs yapamıyorum

Delete folder C:\ProgramData\Blizzard Entertainment then its working… good luck too all

hmmm now it is ok to log in

Whats Happening ? my g

Thank you for your reports everyone! We’re aware of some issue with accessing the Blizzard servers at the moment. It looks like things are starting to recover now. Is anyone still having issues logging in?

1 Like

Hi, i’m still having this issue on Americas server.

1 Like

try getting into settings from systray and then use the beta, worked for me

finally working here in france

Still not working for me. Keep getting BLZBNTBGS80000011. Can someone help me? Trying to log in americas server

I’m from the US, West Coast. I’ve been getting Error Code: BLZBNTBGS000003F8 for the past 3-4 days. It started happening after an update. I’ve uninstalled my network driver and reinstalled it. Installed an old and current one. Nothing. I’ve uninstalled the game and restarted my pc before reinstalling it. Same issue. Issue occurs as I click to join game. It’s searching then kicks me out. Looks like it kills my network driver and internet is temporarily off then a few seconds later it comes back on again. It’s frustrating.

Mee too! How many days has this been happening?

I am. I’m able to get on the game select screen then it times out once I click on a game mode.

This should be resolved now and primarily caused the BLZBNTBGS80000011 error. If the error is different or was happening prior to the last 2 hours, it is a different issue than the ones reported on this thread. Please create a new thread if the issue persists. Closing this thread.

2 Likes