installer issue

Hello, I hope your week has been going better than mine. My problem started when I couldn’t connect to the Blizzard Servers (Australia) through I attempted a restart as well as deleting the recommended folder to repair the issue based on the solutions given on the Support section. It did not work so I uninstalled and tried to reinstall, but instead the setup program pauses at around 8%. I’ve tried turning off firewalls, updating windows, updating my drivers, uninstalling protection software, pretty much everything that was also given from the Support section. I desperately would appreciate help as I had just recently bought the D3 Necro DLC and it just feels like my money was wasted on a product I can’t even enjoy at the moment.

Thank you for your time.

Try an alternative network, like a VPN or mobile hotspot. If that works, it confirms a problem on the ISP network.

Fixed :yellow_heart:
Put it out of the Automatic sandbox…
Make an exclusion.
In Comodo:
advanced protection:
" dont detect shell code injections in these applications"
-> Add the warzone game folder
(where it is installed).