Battlenet Error BLZBNTBNA00000005

Everytime log in BLZBNTBNA00000005. I cannot play any games at all. Please fix this!


BLZBNTBNA00000005 Error. Pls fix!!!


Hey there Kougame! Thank you for reaching out. This specific error code can have a few causes ranging from corrupted local files to a conflicting third-party program such as an anti-virus app. Try the following to narrow this down further:

  1. Try a DNS Flush to clear out any corrupted or stagnate data.
  2. Temporarily uninstall security programs which may be preventing the Blizzard Agent from working. More information on troubleshooting security applications here, if curious.
  3. Create a new administrator account to resolve many permissions issues.

I hope this helps. Let us know how it goes!

I found changing your modem/route from high security to moderate fixed this issue. However when it comes to security, you should not need to change just to play this game


i also am having the same issue
and nothing appears to work. What are the things you all tried to resolve the issue?


I’m having this issue as well. It says that the update wizard has fallen asleep and that it’s trying to wake it up. So far, nothing has fixed this issue.

1 Like

Same error. Computer constantly freezing. Reset everything including a complete reload of windows, installed latest drivers and reinstalled vanguard and warzone without success. Game opens and then freezes with message below.

“Whoops! Looks like something broke or crashed. Please try restarting the app. If that doesn’t work, try restarting your computer.


Thought it was something on my end, reformatted the computer entirely twice in a row and spent about 8 hours diagnosing. No matter what, if I install more than just WoW the launcher sits for at least 30 seconds with “ agent went to sleep, attempting to wake it up.” and the error code of BLZBNTBNA00000005.

No other issues with any other service, firewall is non existent and I’ve tried everything under the sun.

Attempting to find a commonality, are the rest of you with this issue using Comcast by chance?

1 Like

Howdy y’all,

This doesn’t appear to related to Comcast specifically since the other posters are using different ISPs. If you have access to a mobile hotspot though I’d suggest testing that temporarily to see if there’s any change.


Thanks Zenlaka, I will attempt the hotspot. One key factor here is that the issue doesn’t appear until other clients besides WoW are installed, and uninstalling them immediately causes the launcher to load fully without delay.

I’ve attempted different DNS Servers, resetting the WMI Repository as well as completely disabling the windows firewall. My network is wide open, but no change in behavior - this only began in the last 48 hours, around the same time as a bunch of other posters mentioning the same issue.

From my understanding the message is unrelated to the local agent but rather its communication with the servers, I can attempt a wireshark capture to see if it’s obvious what is causing the delay if the mobile hotspot doesn’t resolve.

Im having an issue like this. it started last night. i have comcast.
every time i start i get the ‘agent went to sleep’ message, and sometimes it gets stuck at ‘loading account information.’

for some reason, connecting to a VPN fixes the issue. i yelled violently at xfinity to stop throttling me, but im not sure if thats what the issue is or not. seeing as how many people have the problem, im guessing its not me.

i also reinstalled, reset hundreds of settings on my network to default, as well as my gateway, restarted my pc many times, etc. i just cant get anything to work besides a VPN. please fix this

does anyone having this issue also use expressvpn?

I use NordVPN. Bnet launcher was working no problem last night, with my VPN off. No updates to anything were done between then and now. I turned on the VPN and Bnet worked like normal. Very strange…

Once I disabled my VPN the error went away

5 posts were merged into an existing topic: Battlenet Update Agent Went To Sleep BLZBNTBNA00000005