Battle.net app displays HTML

Hiya!

When the Battle.net app launches, instead of seeing the list of friends currently playing a game and the news slider, HTML/code/whatever it is shows up instead. I’d provide a screenshot to help explain what I’m seeing better, but it doesn’t appear those are allowed.

I’ve already tried an uninstall/reinstall, computer restart, app restart, and running it as administrator. This happens no matter which game I choose, as well as when I choose Classic instead of regular WoW. Any other troubleshooting tips you can suggest? I’m pretty stumped at this point.

Thanks!

Hey Amallah,

This sounds like something may be blocking the app, such as security software or firewall settings.

If those steps don’t help, you can post a screenshot through imgur and post the link with a space (ex: Imgur (dot) com / 123456).

Sorry for the delay! I tried those steps and unfortunately they didn’t work. Here’s the screenshot from today after I followed these steps, then restarted my computer:

https: //imgur (dot) com/a/b5OEJ5l

Hey Amallah,

Sorry for the delay in responding to you. This definitely seems like some kind of security software issue or a networking problem. If you have already tried uninstalling the security software, then I would suggest trying another network like a mobile hotspot or free VPN to see if there’s any change. That may help pinpoint the issue.

It’s also possible that there could be something going on with the Chromium browser that the Blizzard app uses. Try resetting the settings for the browser. Otherwise, I’d suggest creating a support ticket with your MSinfo so we can take a closer look.