1.12b ver. Wont work at all

Hello guys, I’ve been casually playing DII since it came out when I was in middle school, please be patient with me as I attempt to understand the issue and get back into it.

The main reason for comeback is I want to use Plugy, so I followed mrLlamas and Xtimus tutorials to the T, but for some reason I get the “Error 1 rb JDvid.exe and try again” when trying to launch 1.12b (no problem with current version)

It installs everything how it should no problem.
I run everything as Admin and its checked in properties too, so Pluggy, DII and LoD are all admin. I tried XP packs 2-3 on all of them still no luck.

I tried to look for solutions online and all of them point to running Installer/Gaje/Pluggy/Expansion as Admin abd I do but I still get error.

I really want to use Pluggy thats my main reason for playing this any help at all would be appreciated

Plugy also works with 1.13d, which in terms of compatibility is pretty much the same as the current version. Try that instead.